Hello There, Guest!
View New Posts  |  View Today's Posts
Is my harddrive gone? I am getting no where with various tests.

  • 0 Vote(s) - 0 Average


12-08-2015, 11:13 AM #1
kluulz
Junior Member
**
Posts: 1 Threads:1 Joined: Dec 2015 Reputation: 0

Is my harddrive gone? I am getting no where with various tests.
Dear all, 

I firstly want to say thank you to anyone who will take their time to figure out what has happened to this laptop. Here goes:

Perfectly running Acer with Windows 8. All of a sudden it crashed and went into the "Automatic repair loop." I tried "repairing" the laptop over and over and it would fail to repair. Then I tried "Refreshing" it and also "Resetting" it, from the menu. Here's a SS of what I am referring to: http://tinyurl.com/gtq8yz3 

None worked, and as I do not have a windows 8 disc, I found the following solution:

Quote:do a selective boot up with bios

get cmd to open and check
bootrec /fixMBR
bootrec /Fixboot
bootrec /rebuildBCD
and also
chkdsk /r c:
chkdsk /r d:
chkdsk /r e:
chkdsk /r f:

Source: http://tinyurl.com/gozpuso

It did the Bootrec stuff without a problem, but when doing "chkdsk /r c:" it took forever. After 48 hours it was at around 20%.... Then it restarted by itself and now it seems there are problems with the BIOS booting. 

When I Boot, I get a Blue Screen that says:

Recovery
A required device isn't connected or can't be accessed.
Error code: 0xc00000f

and that I need to boot it with another media like, USB or CD.
ENTER: try again (goes back into same Recovery error,)
ESC for UEFI Firmware Settings
F8 for startup settings, which then states that winload.efi is missing and error: 0xc0000225


The blue screen described above are from when the Boot Mode is set to "UEFI"
And it has not been able to read any bootable USB tools, such as Hirens, or windows installation CDs. The screen after the ACER logo just goes blank.

However, once changed so that "Legacy BIOS" is selected the laptop starts to be able to use and read the tools. Here's an overview of what I have done:

99) Normal boot through HDD:
Black screen with grey letters saying:
"PXE-E61: Media test failure, check cable."
"PXE-M0F: Exiting Broadcom PXE ROM."
"No bootable device." 

1) Boot with Windows 10 recovery device on USB.
Shows the windows 10 logo.There is a little loading swirl under the logo.
Then the screen just goes blank.

2) Windows 7 64 Bit Repair disc and another windows 7 64bit installation disc:
Starts to show the "loading files" where it loads. Then the Windows logo appears and starts
loading, but then goes into a blank screen with just the mouse. It just stays there.

3) Tests via. Hiren Boot CD:

a) Cannot run the "Mini Windows XP" It loads but then takes me to a screen which shows the green + blue
background. The mouse is visable and I can move it around, but there is nothing.
b) cannot run the "HDAT2 4.9B1 (Test/repair Bad Sectors) it says: "Load error: no DPMI - get csdpmi*b.zip"
c) cannot run the "Victoria" test. It says "Dirve not say DRSC, DRDY or not remove BUSY... cannot working."
d) "Windows memory Diagnostic" : No errors found. Results after 30min: "Pass: 12" and completed all 6 tests

4) Used "Create Installation media for Windows 8.1" from: http://windows.microsoft.com/en-us/windo...pDiO4Hw)()

The windows logo appears with the loading swirl underneath. Then the screen goes blank.


I am starting to think that the harddrive is gone. Something is not letting all these tools to start working. Is it possible for me to buy a new harddrive and just remove the old one, and put a new one in and install windows and then it will all work again? Or must more be done when getting a new harddrive?

12-08-2015, 02:21 PM #2
KoBE
¯\_(ツ)_/¯
******
Global Moderators
Posts: 4,862 Threads:494 Joined: Jun 2011 Reputation: 67

RE: Is my harddrive gone? I am getting no where with various tests.
It sounds as thought your HD might be shot. If your liveCD doesn't want to load it either, good sign that it's bad. Don't take my word on it though. I'm not a big hardware guy, but this sounds similiar to what happened when my HD crashed.




Forum Jump:



Users browsing this thread: 1 Guest(s)